I'm upgrading Elasticsearch to version 6...